Dr.eye 译典通 9.0 全民版 概述

Dr.eye 译典通是享誉华语地区的辞典套装软件，是台湾地区唯一获得“三冠王”荣誉的超级翻译软件，三冠即指：“杰出信息应用暨产品奖”、“台湾精品奖”以及“User's Best Choice”殊荣。

2009 年，Dr.eye 家族的三款产品──Dr.eye 译典通 8.1、Dr.eye 译典通行动辞典（Dr.eye for PPC）和 Dr.eye 译典通翻译小子又包揽软件类“台湾精品奖──信息软件类”所有奖项。

为了回报广大译典通用户的厚爱和期待，也为了满足英语学习者的需求，Dr.eye 译典通每年都会推陈出新。2009 年，Dr.eye 又推出了 Dr.eye 译典通新一代革命性产品──Dr.eye 译典通 9.0 系列。

Dr.eye 译典通 9.0 采用全新用户端与网络结合方式，让用户可以自由地进行功能模块和资料库组合，打造专属自己的 Dr.eye 产品。

Dr.eye 译典通 9.0 全民版包含即时翻译、即时辞典、放大镜、生字笔记和增值服务五个功能模块。

本主题提供下列参考信息：

    新增特色功能

    客户服务

    必要说明

    版权声明


新增特色功能

    今日热点

    附加组件注册

    PC 与 Dr.eye Space 数据同步

    错字提报

    生词求助

    放大镜


客户服务

公司名称：英业达（上海）有限公司

公司地址：上海市徐汇区宜山路1295号

产品网址：http://www.dreye.com

客服电话：+86 (21) 54261272

客服传真：+86 (21) 54261243

客服 E-mail：service@dreye.com.cn

服务时间：星期一～星期五 9:00 - 18:00 (节假日除外)


必要说明

  1. 为了积极推广使用正版软件，并保障合法用户的最大权益，Dr.eye 9.0 采用严格的注册保护机制。您必须在15天内完成注册，否则无法继续享用本软件的任何功能或增值服务。
  2. Dr.eye 9.0 可以在 Windows XP / Windows 2003 Server/ Windows Vista 操作系统中执行，此帮助主题中涉及的文字、图标皆以 Windows XP Professional（简体中文版）操作系统为例。
  3. 若要正确使用 Dr.eye 9.0 各功能模块，须确认操作系统中已安装 Microsoft Internet Explorer 6.0 或更高版本。
  4. 此软件中，当鼠标移到某一个按钮上时，会出现对应的文字提示，以帮助您更便捷地了解该按钮所表示的功能或指令。
  5. 此帮助主题中，为使文字简洁，很多地方使用 Dr.eye 9.0 作为 Dr.eye 译典通 9.0 全民版 的简称。
  6. 此帮助主题中的界面描述和相关截图，若非特别说明，均指默认状态。建议您采用系统默认模式对照查看。
  7. 此帮助主题中用粗体字表示按钮、指令、窗口名称等在屏幕上显示的文字。如：点击控制栏中的 增值服务 图标
    8. 。
  8. 若非特别说明，此帮助主题中的“点击”，即指按鼠标左键一次；“双击”即指连续按鼠标左键两次；“右击”则指按鼠标右键一次。


版权声明

Dr.eye 译典通 名称及其相关标识是英业达及其关系企业之注册商标，版权归英业达所有。

本产品使用的第三方资源，其版权归相应方拥有。

  • 全文机器翻译引擎
    • 授权于华建机器翻译有限公司。
  • 英文 TTS 发音引擎
    • 授权于科大讯飞。


开始使用 Dr.eye 译典通 9.0 全民版

正式使用 Dr.eye 9.0 前，您还需要注册，并进行相关的 系统设置。

本主题提供下列参考信息：

    启动 Dr.eye 译典通 9.0

    今日热点

    注册

    Dr.eye 更新

    更新历史

    技术支持

    帮助

    PC 与 Dr.eye Space 数据同步

    更换界面语言和面板


启动 Dr.eye 译典通 9.0

方法一：
安装完毕后，在桌面上会有一个 Dr.eye 的快捷方式图标 [image] ，您只要双击这个图标就可以打开 Dr.eye 9.0。

方法二：

点击 开始 -> 指向 所有程序 -> 指向 Dr.eye译典通 文件夹 -> 点击 Dr.eye译典通 9.0 全民版 执行程序。

注意：安装 Dr.eye 9.0 后初次开启本软件时，会出现 系统设置 窗口，完成系统设置后就可以打开 Dr.eye 9.0 的控制栏。以后开启 Dr.eye 9.0，将直接打开控制栏。


今日热点

启动 Dr.eye 9.0 后，首先将出现今日热点窗口。在今日热点中，我们为用户提供多项增值服务：权威字查询，热点信息，其他信息（新字推荐、你问我答、专题推荐等）和相关产品等。

注意：如果您在 系统设置 -> Dr.eye 服务设置 中，去除勾选 今日热点，那么启动 Dr.eye 9.0 时，今日热点窗口就不会出现。

在今日热点窗口顶端查询框中输入需要查询的单词，按 Enter 或点击 [image] 按钮，将链接进入 Dr.eye 权威查字页面，查看当前单词的相关解释。

在热点信息或其他信息区域中，点击相关内容链接，可以链接进入 Dr.eye 大众字，查看详细内容。

点击相关产品区域中的产品名称，可以查看此产品的详细内容。

如果暂时不需要查看今日热点内容，点击窗口右上角关闭图标，可以关闭今日热点窗口。

小秘诀：把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 今日热点 可以再次开启今日热点窗口。


注册

完成安装后，您必须于15天内完成注册。

  • 在未完成此程序前，每次启动 Dr.eye 9.0 时会提示剩余使用天数，并提醒您尽快完成注册。
  • 为了积极推广使用正版软件，并保障合法用户的最大权益。请务必注意：超过15天使用期，若尚未完成注册将无法继续使用 Dr.eye 9.0 的任何功能模块。

Dr.eye 9.0 采用了全新的会员式注册机制，进行注册前需要首先成为 Dr.eye 会员。针对 Dr.eye 9.0 的自由组合方式，Dr.eye 9.0 用户除了进行产品注册外，还需要对购买安装的附加组件进行注册。

本主题提供下列参考信息：

    产品注册

    附加组件注册


产品注册

为了方便您更快捷、灵活地注册，我们为您提供两种产品注册方式。

网络注册：网络注册是一种安全、便捷的注册方式，如果您的电脑能方便地联网，我们建议您优先选择网络注册。

离线注册：除了通用的网络注册外，您还可以使用离线注册方式，例如：通过传真、信件或电话等方式，直接联系 Dr.eye 9.0 的客服中心进行注册。


网络注册

步骤一：

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 现在注册 开启产品注册窗口。

小秘诀：未完成产品注册时，每次启动 Dr.eye 9.0 时都将出现注册提示窗口，选择 确定 可以开始进行注册。

步骤二：

选择 网络注册，然后点击 下一步。

步骤三：

正确填写您的电子邮箱和产品序列号，然后点击 下一步。

注意：

  • 如果您已经是 Dr.eye 注册会员，此处电子邮箱请填写您注册 Dr.eye 会员时使用的电子邮箱。如果您尚未注册成为 Dr.eye 会员，请在上面产品注册窗口中，正确填写您的电子邮箱地址，系统将自动为您产生一个 Dr.eye 会员帐号。
  • 如果您是重新安装 Dr.eye 9.0 ，请采用原序列号进行注册，另外填写的电子邮箱应与上次注册时填写的一致，否则将无法注册成功。

步骤四：

Dr.eye 新会员请至电子邮箱查收注册邮件，并进行帐号激活，然后点击 下一步。

注意：Dr.eye 旧会员无须进行帐号激活，直接进入步骤五。

步骤五：

填写您的会员帐号和密码，点击 确定 按钮进行注册。

小秘诀：如果您忘记了您的帐号或密码，可以点击 取回帐号密码 按钮找回帐号和密码。

步骤六：

注册成功，点击 确定 按钮退出产品注册窗口。


离线注册

如果您的电脑无法联网，可以选择 离线注册。

步骤一：

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 现在注册 开启产品注册窗口。

小秘诀：未完成产品注册时，每次启动 Dr.eye 9.0 时都将出现注册提示窗口，选择 确定 可以开始进行注册。

步骤二：

选择 离线注册，然后点击 下一步。

步骤三：

填写产品序列号，并将 Dr.eye 客服中心提供给您的注册码填入对应输入框，然后点击 确定。

步骤四：

注册成功，点击 确定 按钮退出产品注册窗口。


重新注册

完成注册后，您会发现控制栏菜单中的 现在注册 指令自动变为 重新注册。当您准备使用新的序列号进行注册时，可以选择 重新注册。

注意：重新注册成功后，所有已安装和注册的附加组件也需要重新购买和注册。


附加组件注册

购买和安装 Dr.eye 附加组件后，必须进行注册才能正式启用。

注意：请以产品注册时使用的会员帐号登入 Dr.eye 网络商城购买您所需的附加组件。

步骤一：

请把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 附加组件注册，开启 附加组件注册 窗口。

步骤二：

选择需要注册的附加组件，并输入附加组件序列号。

步骤三：

点击 网络注册 按钮，联网完成注册。


Dr.eye 更新

注册成功后，每次启动 Dr.eye 9.0 时，都会自动连线 DrEye.com Server，寻找是否有更新服务。若有，屏幕右下方的任务栏上方将会出现 Dr.eye 更新界面，一段时间后消失。同时在任务栏中显示 Dr.eye 更新图标。双击更新图标，可快速还原 Dr.eye 更新界面。Dr.eye 更新内容包括新字扩充和软件更新。

小秘诀：您可以在 系统设置 的 Dr.eye 服务设置 中选择您需要的信息和更新服务，避免不必要信息的干扰。


更新历史

请把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 更新历史，您就可以看到 Dr.eye 9.0 的历史更新情况：待更新、已更新或已放弃。


技术支持

请把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上把鼠标移至 技术支持，点击鼠标左键选择您要了解的内容。译典通知讯网 将为您提供专业的技术服务。

  • 点击 Dr.eye 主页，打开 Dr.eye 网站主页，帮助您及时获取各类信息。

  • 点击 Dr.eye 客户服务，发送信件到 Dr.eye 客服电子邮箱，告知您的疑问和需要，Dr.eye 将竭诚为您服务。

  • 点击 Dr.eye 问题回报，链接进入 Dr.eye 网站问题回报页面，填写并提交您对 Dr.eye 的相关意见和建议，以及您在使用 Dr.eye 9.0 过程中遇到的自己不能解决的问题。


帮助

Dr.eye 9.0 是一款多功能集成的辞典类软件，如果使用时有任何困惑，请把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上把鼠标指针移至 帮助，点击鼠标左键选择开启窗口，如：帮助主题、每日小秘诀 或 关于 Dr.eye。

  • 点击打开 帮助主题，可以查看本软件详尽的功能说明和操作技巧。

  • 点击 每日小秘诀，能一览 Dr.eye 9.0 的操作秘笈。如果在小秘诀窗口下端点击 启动时显示秘诀，以后每次开启 Dr.eye 9.0 后就会自动打开 每日小秘诀 窗口。


PC 与 Dr.eye Space 数据同步

每一个 Dr.eye 9.0 注册会员在 Dr.eye 网站上均有一个专属的 Dr.eye Space，可用于 Dr.eye 9.0 相关自建资料和查询历史记录的备份。PC 与 Dr.eye Space 数据同步可以彻底解决用户重装 Dr.eye 9.0 后自建资料遗失的问题。只要用户在重新安装 Dr.eye 9.0 前将所有 PC 端的自建资料同步至 Dr.eye Space，重装完成后再将 Dr.eye Space 中的资料同步至 PC 端即可。

步骤一：

点击 开始 -> 指向 所有程序 -> 指向 Dr.eye译典通 文件夹 -> 点击 PC 与 Dr.eye Space 数据同步，显示 Dr.eye 数据同步窗口。

注意：进行同步前必须先关闭 Dr.eye 9.0。

步骤二：

选择需要同步的内容（自建字库、生字笔记 和 查询历史），同步方向（双向、PC 到 Dr.eye Space、Dr.eye Space 到 PC）以及覆盖原则（不覆盖、PC 覆盖 Dr.eye Space、Dr.eye Space 覆盖 PC）。

注意：

  • 自建字库只有所选辞典为用户自建辞典时才能勾选进行同步。
  • 生字笔记只有所选辞典为系统辞典时才能勾选进行同步，所选辞典为用户自建辞典时不能勾选进行同步。
  • 覆盖原则设置只对自建字库同步有效，即若 PC 端和 Dr.eye Space 中同一自建辞典中具有同一自建字但解释不同，根据覆盖原则不同，同步后结果也不同。
    • 不覆盖：同步后 PC 端和 Dr.eye Space 中该自建字的解释各自保持不变；
    • PC 覆盖 Dr.eye Space：同步后 PC 端解释不变， Dr.eye Space 中该自建字的解释变为与 PC 端相同；
    • Dr.eye Space 覆盖 PC：同步后 Dr.eye Space 端解释不变，PC 中该自建字的解释变为与 Dr.eye Space 端相同；

步骤三：

点击 高级 按钮，显示高级界面，选择需要更新的词条。

小秘诀：点击勾选 PC 或 Dr.eye Space 可以快速勾选 PC 端或 Dr.eye Space 端所有词条。

步骤四：

点击 确定 后返回到 Dr.eye 数据同步窗口。

步骤五：

点击 同步 按钮同步更新 PC 和 Dr.eye Space 中相关 Dr.eye 资料。

本主题提供下列参考信息：

    自建辞典


更换界面语言和皮肤

Dr.eye 9.0 支持两种界面语言（简体中文和英文）。

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上把鼠标移至 界面语言，点击鼠标左键选择您习惯使用的界面语言。

小秘诀：选择 应用系统语言，Dr.eye 9.0 界面语言将切换至与当前操作系统一致的语言。

Dr.eye 9.0 推出六种时尚的面板肤色（宝蓝色、灰蓝色、酒红色、淡紫色、果绿色和湖蓝色），用户可以根据个人喜好自由更换面板。

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上把鼠标移至 换肤方案，点击鼠标左键选择您习惯使用的面板颜色。


使用和管理控制栏

启动 Dr.eye 9.0 后，立即显示其控制栏。使用和管理控制栏前，请先到 系统设置 中了解或修改 控制栏设置。

本主题提供下列参考信息：

    移动控制栏

    调整功能按钮排序

    调整控制栏图标

    控制栏状态

    置于任务栏

    点击控制栏

    关闭控制栏


移动控制栏

把鼠标指针移至控制栏最左侧的 [image] 区域，按下鼠标左键不放，移动鼠标就可以把控制栏任意拖动到合适的位置。


调整功能按钮排序

Dr.eye 9.0 控制栏中各功能按钮默认排列顺序从左至右依次为：即时翻译、即时辞典、放大镜、生字笔记和增值服务。您可以至 控制栏设置 ，通过选择常用功能，调整控制栏中的功能按钮显示顺序：

  • 如果 使用手动选择 常用功能，所选功能的图标按钮将依次显示在控制栏的最左侧。
  • 如果 使用自动记忆 选择常用功能，最近十六天内使用过的功能按钮将依次显示在控制栏的最左侧。


调整控制栏图标

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，在打开的菜单上把鼠标指针移至 控制栏 ，然后点击鼠标左键选择您需要的图标，如 大图标 、小图标 或 文字图标。默认为 大图标。


控制栏状态

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，在打开的菜单上把鼠标移至 控制栏，然后点击鼠标左键选择您所喜欢的状态，如：横向、窗口 或 吸附。

小秘诀：不管在哪种状态下，只要在 控制栏设置 中勾选 鼠标移开时，控制栏缩为一条线，就可以把 Dr.eye 控制栏变得更加简约。


置于任务栏

如果您需要一个完整的电脑桌面，不希望 Dr.eye 控制栏阻碍视线，那么您有两种方法可以把控制栏以小图标的形式置于任务栏。

方法一：
把鼠标指针移至控制栏最左侧的 [image] 区域，双击鼠标左键。

方法二：
把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，在打开的菜单上把鼠标指针移至 控制栏，点击 置于任务栏 选项。

点击置于任务栏上的 Dr.eye 9.0 的图标，可以打开菜单，显示全部功能模块。

如果要重新把控制栏放回到电脑桌面上，请把鼠标指针移至任务栏上的 Dr.eye 9.0 的图标，点击鼠标右键，然后点击 控制栏 中的 置于桌面 即可。

小秘诀：您也可以双击任务栏上的 Dr.eye 9.0 的图标，快速还原控制栏。


点击控制栏

当鼠标指针移至控制栏各按钮上时，会看到按钮弹出，停留片刻，便会出现该按钮对应的功能提示。点击该按钮就能启动对应功能，您也可以使用所提示的热键组合启动此功能，例如，同时按下 ALT 和 T 键，便可以启动 即时翻译 功能。

本主题提供下列参考信息：

    热键设置


关闭控制栏

关闭控制栏不同于把控制栏置于任务栏，它实际上是完全退出 Dr.eye 9.0 应用程序，并关闭所启动的全部功能模块。有两种简单的方法可以关闭控制栏：

方法一：
把鼠标指针移至控制栏最右侧的关闭图标上，点击鼠标左键。

方法二：
把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 关闭。

关闭控制栏前会要求您确认，这样可以避免您因为操作失误而立刻关闭 Dr.eye 9.0。


即时翻译

即时翻译 是 Dr.eye 系列产品中最具吸引力的功能之一，其多窗口显示方式是英业达独创的一项技术，已在多国获得专利认证。在浏览文章时，看到不认识的单词，只要把鼠标指针移至此单词上，就可以立即看到其解释，这样就可以大大地提高您获取信息的效率。

使用即时翻译前，请先到 系统设置 中了解或修改 即时翻译设置 和 即时窗口设置。

本主题提供下列参考信息：

    即时翻译窗口简介

    使用即时翻译

    即时短语

    自动整句翻译

    即时翻译设置

    即时窗口设置


即时翻译窗口简介

Dr.eye 9.0 即时翻译支持多辞典解释罗列显示。每本辞典名称旁边的 辞典开关 按钮能让窗口更加简约化。使用前，请先到 辞典设置 中设置是否显示多辞典、显示哪几本辞典以及排列顺序。

  1. 锁定窗口 / 取消锁定：设置即时翻译窗口的显示位置为浮动或固定。默认为浮动，随着鼠标指针移动。
    注意：锁定后，即时翻译窗口的解释区域默认将被自动隐藏，移动鼠标至倒三角形的下拉图标，可开启隐藏的解释区域。您若在 即时翻译设置 中选择 锁定时显示完整窗口（打勾）
    2. ，锁定后解释区域将无法被隐藏。

  2. 即时辞典：打开即时辞典窗口，以查看目前查到的单词在 即时辞典窗口 中的完整解释。

  3. 发音：播放窗口中当前单词的发音。

    4. 注意：只支持英文单词发音。

  4. 上一个：查看本辞典字库中的上一个单词的解释。

  5. 下一个：查看本辞典字库中的下一个单词的解释。

  6. 关闭 / 打开即时短语：请参考 即时短语。

  7. 自动整句翻译：选取一段文字即可整句翻译，请参考 自动整句翻译。

  8. 添加到生字笔记：把目前查到的单词添加到 生字笔记窗口 中，方便您随时复习。
    注意： Dr.eye 9.0 目前允许把英文、中文单词分别加入生字笔记里的英汉辞典、汉英辞典和自建辞典中。

  9. 复制：鼠标选取当前窗口中的文字后，点击 复制（热键：Ctrl+C）按钮，可复制所选取的文字到其他编辑器中。若未选取文字按 复制 按钮，则复制当前窗口中所有内容。

  10. 英文单词衍生信息：鼠标指针指向这儿时，会出现第二层窗口，可以查看目前查到的英文单词的各种变化形（包括名词变化、动词变化、形容词变化等）、相关短语、同义词、同义词参考、反义词、反义词参考等。
    注意：衍生信息仅出现于英文单词的即时翻译窗口中。

  11. 辞典开关：打开或隐藏该辞典中当前单词的解释内容。

  12. 切换到其他辞典：鼠标指针移至这儿时，会出现第二层窗口，可以选择其他辞典作为当前辞典，查询时采用就近匹配原则。
    注意：仅指索引字为相同语种的辞典，如果尚未安装更多符合条件的辞典，则不会显示这个箭符。

  13. 查询更多字义：鼠标指针移至这儿时，会出现第二层窗口，可以查看目前查到的单词的更多字义。通常我们会把这个单词最常用的解释，放在第一个窗口中。

  14. 显示例句：鼠标指针移至这儿时，会出现第二层窗口，可以查看与前面的字义匹配的例句。

  15. 在线查询：点击链接进入 Dr.eye 权威字查询页面，进行在线查询。

  16. 查询次数：显示当前单词在即时辞典和即时翻译中总共被您查询过的次数。

注意：如果解释内容超过一个页面，即时翻译窗口底部将出现 前一页 和 后一页 按钮，点击将显示前一页或后一页的解释内容。


使用即时翻译

步骤一：

点击控制栏上的 即时翻译 图标按钮，启动即时翻译功能。

小秘诀：您也可以同时按 ALT 和 T，快速启动即时翻译功能。

步骤二：

把鼠标指针移至需要翻译的单词上，稍作停留便会出现对应的即时翻译窗口。

小秘诀：您可以点击即时翻译窗口将其设为当前窗口，然后按 Ctrl + 加减键或 Ctrl + 上下键或 Ctrl + 左右键或 Ctrl + 鼠标滚轮调整窗口中字体大小。

步骤三：

继续把鼠标指针移至解释区域右边的箭头图标上，就可以打开更多窗口，查看更多信息。

步骤四：

把鼠标指针移出解释区域，翻译窗口就会自动消失。

步骤五：

再次点击控制栏上的 即时翻译 图标按钮，以关闭即时翻译功能。

小秘诀：您也可以再次同时按 ALT 和 T，快速关闭即时翻译功能。


即时短语

默认情况下，Dr.eye 9.0 处于打开即时短语状态。这时，不仅相邻的短语可以翻译，如果短语中插入了常用的名词、动词、甚至句子，也可以辨识并正确解释。

如果在即时翻译窗口中点击 关闭即时短语 按钮（按钮位置可参考 即时翻译窗口简介），即时翻译时就只能辨识单词或相连型的短语，而无法识别不相连型的短语。


自动整句翻译

步骤一：

选取所要翻译的句子，然后在即时翻译窗口中点击 自动整句翻译 按钮。

步骤二：

您会立刻看到这个句子的对应翻译。

自动整句翻译支持汉英和英汉两种翻译。

注意：除以下两种情况以外，一般无法正常使用自动整句翻译功能。

  • 中译英：如果选取的是中文句子，您想得到它的英文翻译，只要在即时翻译窗口中点击 切换到其他辞典 按钮（按钮位置可参考 即时翻译窗口简介），把当前主辞典切换到汉英辞典即可。

  • 英译中：如果选取的是英文句子，您想得到它的中文翻译，只要在即时翻译窗口中把当前主辞典切换到英汉辞典即可。


即时辞典

Dr.eye 9.0 即时辞典采用全新界面设计，更简洁、更便捷。Dr.eye 译典通 9.0 全民版即时辞典默认资料包括：英汉汉英辞典及英语用法和英语语法两本语言参考资料。

本主题提供下列参考信息：

    即时辞典窗口简介

    查询单词解释

    使用通配符查询

    查询例句

    查询相邻单词或查询历史

    增加注释

    错字提报

    生词求助

    在线查询

    自建辞典


即时辞典窗口简介

Dr.eye 9.0 即时辞典支持多辞典解释显示。 每本辞典的名称旁边的 辞典开关 按钮能让窗口更加简约化。使用即时辞典前，请先到 辞典设置 中设置是否显示多辞典、显示哪几本辞典以及排列顺序。您还可以点击 在线查询 链接 Dr.eye 权威字查看更多解释。

  1. 首页：解释区域内容切换至首页。首页显示 推荐新字 和 精品专题 等内容，点击相关文字链接可以链接 Dr.eye 网站查看详细内容。

  2. 自建辞典：自建一个新的辞典，并自定义名称和类型。请参考 自建辞典。

  3. 加入生字笔记：把目前查到的单词添加到 生字笔记窗口 中，方便您随时复习。
    注意： Dr.eye 9.0 目前允许把英文、中文单词分别加入生字笔记里的英汉辞典、汉英辞典和自建辞典中。

  4. 设置：开启系统设置窗口，进行相关设置。

  5. 更多：点击将显示更多操作选项──注释、前一个、后一个 和 错字提报。点击菜单中各选项可以实现不同功能。
    • 注释：可针对辞典工具中已存在的单词加入解释，请参考 增加注释 。
    • 前一个：查询本辞典字库中的上一个单词。
    • 后一个：查询本辞典字库中的下一个单词。
    • 错字提报：发现当前查询单词拼写或字义等有误，将错误上传反馈给 Dr.eye 支持部门。

  6. 索引列表：所有的单词以字母顺序排列，点击可在下拉菜单中选择单词。

  7. 上一层/下一层：返回前一次或后一次查询记录。

  8. 解释查询/例句查询：查询输入栏中的单词解释或搜索 Dr.eye 权威字资料库中包含查询单词的例句。
    小秘诀：长按此按钮可切换其功能──解释查询 [image] 或例句查询 [image] 。
    注意：只有当前辞典为英汉汉英辞典时才可切换至例句查询，例句查询请参考 查询例句 。

  9. 发音：提供单词的即时发音。

    10. 注意∶只支持英文单词发音。

  10. 查询次数：显示当前单词在即时辞典和即时翻译中总共查询过的次数。

  11. 放大/缩小：放大或缩小解释区域中的辞典内容。

    12. 小秘诀：如果即时辞典为当前窗口，按 Ctrl + 加减键或 Ctrl + 上下键或 Ctrl + 左右键或 Ctrl + 鼠标滚轮可以快速调整字体大小。

  12. 辞典开关：显示或隐藏当前单词在这本辞典中的解释。

  13. 关闭例句：隐藏该解释所对应的例句。

  14. 开启例句：显示该解释所对应的例句。

  15. 书架：显示即时辞典中的辞典目录。

  16. 查询历史：显示近期查询过的单词列表、查询次数和最后查询时间。

  17. 查询结果：包含当前单词的所有辞典列表，点击其中某本辞典，快速查看此辞典中解释。

    18. 小秘诀：通过点击查询结果中辞典选项，可以让您便捷地查看所需辞典中解释。

  18. 完整界面/精简界面：切换为完整界面或精简界面。


查询单词解释

步骤一：

点击控制栏上的 即时辞典 按钮，打开即时辞典窗口。

小秘诀：您也可以同时按 ALT 和 D，快速启动即时辞典功能。

步骤二：

在输入框内，直接输入您要查询的单词，按 Enter 键确认或 解释查询 按钮后，就可以看到该单词的解释了。

小秘诀：

  • 您也可以先选取要查询的单词，再点击控制栏上的 即时辞典 按钮，这时，即时辞典一打开就会显示所选取单词的解释。
  • 输入单词时，输入框下会出现在拉菜单，您可以从中直接点击其中的单词，或按上下方向键选择，这样就不必完整输入整个单词了。
  • 点击查询结果中辞典选项，可以让您便捷地查看所需辞典中解释。
  • 如果输入时拼写有误，所拼的单词在辞典中不存在，按下 Enter 键后，Dr.eye 会从辞典字库中搜罗一些拼写相似的单词供您选择。

步骤三：

把鼠标指针移至解释区中的某个单词，双击鼠标左键，便可以立即查到此单词的对应翻译，这就实现了交叉查询。


使用通配符查询

在查询中英单词时，如果您不清楚完整的中文词组或英文单词，可以使用通配符进行查询。Dr.eye 9.0 支持 ? 和 * 两种通配符。

  • ?：使用这个符号代替您不知道的一个字母或汉字。
  • *：使用这个符号代替您不知道的若干个连续的字母或汉字。

步骤一：

在输入框内，输入包含通配符的单词或词组，按 Enter 键确认或 解释查询 按钮。解释区域中将显示候选查询单词。

步骤二：

在候选查询单词列表中，双击您需要查询的单词，查看其解释。


查询例句

Dr.eye 9.0 提供本地例句和在线例句查询。

注意：本地例句是用户本地资料库中所包含例句，显示在相关字义后；在线例句只有当前辞典为英汉汉英辞典时才有效。

查询本地例句

查询单词解释后，在解释区域中相关字义后将显示对应字义的例句。

注意：查看例句后，点击 关闭例句 按钮，可以将其隐藏。

查询在线例句

步骤一：

长按 解释查询 按钮（按钮位置可参考 即时辞典窗口简介）切换至例句查询状态。

步骤二：

在输入框内，直接输入您要查询的单词，按 Enter 键确认或 例句查询 按钮后，在解释区域中将显示 Dr.eye 网站权威字资料库中所有包含此单词的例句。

本主题提供下列参考信息：

    查询单词解释


查询相邻单词或查询历史

查询相邻单词一般有三种方法：

  1. 点击索引列右边的箭头，就可以显示以字母排序的单词列表，供您查询相邻单词。
  2. 点击 更多 按钮打开下拉菜单，然后点击 前一个 或 后一个 按钮（按钮位置可参考 即时辞典窗口简介），可以查询紧邻的前后单词。
  3. 按键盘中的向上或向下按键，可以快速查询前后单词。

查询历史也有两种方法：

  1. 点击 上一层 或 下一层 按钮（按钮位置可参考 即时辞典窗口简介），可以查询 前一次或后一次查询过的单词。

  2. 点击 查询历史 标签（按钮位置可参考 即时辞典窗口简介），显示近期查询过的单词列表，双击这些单词，可以再次查看、复习对应的解释。

    小秘诀：

    • 在查询历史中，除了可以查看查询单词列表，还可以查看各单词查询次数和最后查询时间。
    • 右击查询历史列表，将出现菜单，点击 删除 可将选取单词从查询历史中删除。


增加注释

您可以在英汉汉英辞典中为已存在的单词增加注释。

注意：自建辞典中的单词不能增加注释。

步骤一：

查到您要增加注释的单词后，点击 更多 按钮（按钮位置可参考 即时辞典窗口简介），然后在开启的菜单中点击 注释。

步骤二：

在打开的注释窗口中输入注释内容，然后点击 保存 加入注释。

步骤三：

加入注释后，在当前辞典的单词解释后会显示加入的 注释 内容。

步骤四：

如果不再需要所加入的注释，请先查询这个单词，然后开启注释窗口，点击 删除 按钮即可。


错字提报

Dr.eye 竭诚为用户提供权威、正确的资料，但资料库中若还存在错误内容，您可以将这些错误反馈给我们。我们将及时更新和修正。错字提报方法如下：

步骤一：

查询到发现错误的单词，点击 更多 按钮（按钮位置可参考 即时辞典窗口简介），然后在开启的菜单中点击 错字提报 ，开启 错字提报 窗口。

步骤二：

点击辞典下拉菜单，选择错误出现的辞典。

步骤三：

在空白输入框中明确填写错误问题，填写完成后点击 上传 按钮将此错误反馈给我们。


生词求助

词海茫茫，我们很难为您提供所有您所需查询单词的解释，但我们对您的需求将“有求必应”。您可以利用生词求助功能向我们提出相关单词查询需求，具体步骤如下：

注意：Dr.eye 9.0 目前支持中、英、日生词求助。

步骤一：

输入所需查询单词后，若此单词在您安装的资料库和 Dr.eye 大众字库中不存在，可以点击解释区域中的 生词求助 链接，开启 生词求助 窗口。

步骤二：

选择求助生字所属语言以及您想查询的解释语言。

步骤三：

点击 上传 按钮，提交您的求助内容。

小秘诀：我们会及时对您提出的生词求助做出回复，回复意见将以信息形式发送至您的 Dr.eye 会员帐号。审核通过的生字将加入 Dr.eye 大众字供所有 Dr.eye 用户查阅。


在线查询

在即时辞典中查询单词解释时，在解释区域的最下方有 在线查询 链接，点击此链接可进入 Dr.eye 权威字进行在线查询。


自建辞典

您可以在即时辞典中自建辞典，整理并收集日常学习中遇到的单词！

步骤一：

点击即时辞典窗口中的 自建辞典 按钮（按钮位置可参考 即时辞典窗口简介），开启 自建辞典 窗口。

步骤二：

点击 新增 后，请输入新增辞典的名称，选择辞典的类型。

步骤三：

点击 确定 -> 点击 关闭 后，新增辞典将出现在即时辞典目录下的自建辞典中。

小秘诀：自建辞典新增完成后，可以为每本自建辞典编辑特有的字库，编辑方法请参考 自建字库。


自建字库

步骤一：

点击 自建辞典 按钮（按钮位置可参考 即时辞典窗口简介），开启 自建辞典 窗口。

步骤二：

在 自建辞典 窗口中选择需要编辑字库的自建辞典，然后点击 字库 按钮，开启 自建字库 窗口。

步骤三：

点击 新增 按钮，开始新增单词。

步骤四：

依次输入 关键词、解释内容 等，不同辞典中需要输入内容也不尽相同。

小秘诀：扩充英文新字时，要键入 KK 及 DJ 音标。只要点击音标输入框，就会出现音标符号表，供您选择输入，很简单哦。

步骤五：

在 解释内容 内输入单词解释后，点击 确定 按钮即可完成此次新增。您还可以点击 下一字义 以键入不同词性或解释。

步骤六：

这样，一个自建字就建成了，您可以点击 新增 按钮自建更多新字，或者点击 编辑 按钮修改已有的自建字。

步骤七：

点击 导出 按钮，把目前使用的辞典中的自建字以独特的自建字文件格式（.dbl）或 纯文本文件格式 （.txt）保存到硬盘中；而点击 导入 按钮，可以把硬盘中某个自建字文件中的单词全部加入到目前使用的辞典中。使用这两个按钮，您就可以和朋友分享自建字了。

需要导入自建字库的 .txt 资料编辑时请遵循以下格式：

  • 此文件以行作为基本单位，每个单词的内容依序由单词和字义组成。

  • 单词之间以空行分隔。

  • 每行内容不得超过40字节，每个单词的所有内容（即单词和字义）不得超过100字节。

简单示例如下：


放大镜

放大镜是 Dr.eye 9.0 新增的特色功能之一，让用户获得“更清晰”世界。放大镜可以放大屏幕中所有内容，包括图片、文字、窗口等。

步骤一：

点击控制栏中的 放大镜 图标，启动放大镜功能。

小秘诀：您也可以同时按 Ctrl 和 M，快速启动放大镜。

步骤二：

移动鼠标，将放大镜移至您需要放大的内容上。

步骤三：

滚动鼠标滚轮可以调整放大倍数。

小秘诀：按 Ctrl + 加减键或 Ctrl + 上下键或 Ctrl + 左右键也可调整放大倍数。

步骤四：

点击鼠标左键或右键，可以最小化放大镜，使其以小图标形式显示在屏幕上。

小秘诀：点击放大镜小图标上的 还原 图标 [image] ，可还原放大镜并再次使用。

步骤五：点击放大镜小图标上的 关闭 图标 [image] ，关闭放大镜功能。

小秘诀：点击控制栏中的 放大镜 图标 [image] 或同时按 Ctrl 和 M，也可关闭放大镜功能。


生字笔记

生字笔记帮助您方便地摘录中文或英文单词，并分别放在英汉辞典、汉英辞典或用户自建辞典生字笔记中。这里仅以英汉辞典的生字笔记为例。

生字笔记功能灵活多样，在使用生字笔记前，请先到 系统设置 中了解和修改 生字笔记设置。

本主题提供下列参考信息∶

    生字笔记窗口简介

    生字复习

    生字测验

    导入或导出生字

    生字转换

    生字打印


生字笔记窗口简介

点击控制栏上的 生字笔记 图标按钮，开启生字笔记功能。

生字笔记中的单词有四种来源∶

  • 在 即时翻译窗口 中点击 添加到生字笔记 按钮。
  • 在 即时辞典窗口 中点击 加入生字笔记 按钮。
  • 在 生字笔记窗口 中点击 导入生字 按钮。
  • 当单词在即时翻译和即时辞典中被查询次数的总和，达到 生字笔记设置 中的设定值时，则自动加入生字笔记。

  1. 导入生字∶开启一个 .txt 文件，并将其中的内容转化为生字。

  2. 导出生字∶把目前的所有生字保存为一个 .txt 文件。

  3. 生字测验∶打开 生字测验 窗口，请参考 生字测验 功能。

  4. 生字播放∶逐个播放生字笔记中的单词。

  5. 删除∶删除生字笔记中目前选中的单词。使用 Shift 或 Ctrl 键可以选中多个相连或不相连的单词。

  6. 打印∶根据设置的打印范围及内容打印单词，请参考 生字打印。

  7. 打印预览∶根据设置的打印范围及内容查看打印效果。

  8. 放大 / 缩小∶放大或缩小当前单词的解释内容。

    小秘诀∶如果生字笔记为当前窗口，按 Ctrl +加减键 或 Ctrl +上下键 或 Ctrl +左右键 或 Ctrl +鼠标滚轮可以快速缩放字体大小。

  9. 设置∶设置生字测验的时间、提示及模式等。

  10. 转换∶把目前选中的测验已通过单词还原为测验未通过状态，请参考 生字转换。

  11. 查看∶根据级别、测验状态、打印状态选择显示在窗口中的生字，并选择显示在窗口中的列表项，如∶加入日期、查询次数、打印日期等。

  12. 辞典切换∶打开菜单，切换到英汉辞典、汉英辞典或某本用户自建辞典的生字笔记。

    注意∶生字笔记中可供切换的辞典在 系统设置 -> 辞典设置 中可进行设置。

  13. 发音∶提供单词的即时发音。

    注意∶只支持英文单词发音。


生字复习

步骤一∶

在开启的生字笔记窗口中，点击 查看 按钮，选择想要查看的生字范围。

小秘诀∶您除了可以在 级别、测验状态 和 打印状态 中选择生字范围外，还可以在 列表项 中去除您认为不需要显示在窗口中的列表项，如：加入日期、测验次数、打印日期 等，默认为全选。

注意∶级别 选项仅适用于英文单词。

步骤二∶

直接点击选择单词，就可以显示对应的解释，供您方便地记忆、背诵这些生字。

小秘诀∶在解释区中点击相关解释后的 [image] 或 [image] 图标，可以显示或隐藏该解释相关的例句。

小秘诀∶点击 生字播放 按钮，可逐个播放当前窗口中的生字。使用此功能前，请先到 生字笔记设置 中设置生字播放的速度，并选择是否使用默想模式。

步骤三∶

点击 发音 按钮播放当前选中单词的发音。

注意∶只支持英文单词发音。


生字测验

步骤一∶

在 生字笔记窗口 中，点击 生字测验 按钮。

步骤二∶

根据单词的发音、解释、音标等，输入单词并按 Enter 确认。系统会自动判断您的解答是否正确。

小秘诀∶生字测验时，可以在 生字笔记设置 中选择提示发音、字首等来降低测试难度。

步骤三∶

测验时，自动进行倒计时，时间在 生字笔记设置 中限定。点击 暂停 停止计时。

步骤四∶

点击 结束 终止本次测验，返回生字笔记窗口，您可能会发现有些单词前出现了 通过日期 或有些单词已消失。测验通过或自动删除的条件在 生字笔记设置 中限定。

小秘诀∶您可以在 生字笔记设置 中勾选 使用艾宾浩斯记忆法，以这种不断加深记忆的学习方法记忆单词。

步骤五∶

如果您在测验中答对了所有单词，并且答对次数满足了 生字笔记设置 中限定的通过次数，系统会恭喜您背完所有生字。


导入或导出生字

导出生字∶
在生字复习时，点击 导出生字 按钮，把目前辞典中的全部生字以 .txt 文件格式保存到硬盘中。

导入生字∶
在生字复习时，点击 导入生字 按钮，从硬盘中开启一个 .txt 文件，把其中符合格式并能在目前辞典中查询到的单词放入生字笔记。

小秘诀∶把导出的生字文件（.txt）传送给其他用户，然后再导入到他们的 Dr.eye 9.0 中，大家就可以分享生字笔记了。很方便哦！


生字转换

生字转换就是把测验已通过的单词还原为未通过状态，这样，您就可以继续测验这些单词。

操作方法∶
选中要继续测验的单词，然后点击 转换 按钮，您会发现单词后面原来的通过时间记录立刻被清空了。

注意∶只有选中的单词已通过测验时，该功能才有效。也就是说，测验未通过的单词无法转换为测验已通过状态。

小秘诀∶点击 查看 按钮，勾选 测试状态 中的 已通过 -> 按住 Shift 键的同时点击选中全部单词 -> 然后点击 转换 按钮，就可以一下子把所有测验已通过的单词还原为测验未通过状态。


生字打印

步骤一∶

在生字复习时，点击 打印 按钮。

步骤二∶

进行打印设置，不仅可以设置打印范围、内容，还可以设置打印格式和背景。

步骤三∶

完成打印后，您会发现打印过的单词后面，出现了打印日期。

小秘诀∶为了确保打印效果令人满意，您可以先点击 打印预览 按钮，浏览一下打印效果后再正式打印。


增值服务

Dr.eye 9.0 为用户提供多项增值服务，您可以自由选择使用。

点击控制栏中的 增值服务 图标 [image] ，打开增值服务的菜单。

  • 点击 免费增值包下载 进入 Dr.eye 译典通 9.0 全民版VIP会员增值包下载区，选择下载和安装相关免费增值包；
  • 点击 线上升级购买 进入 Dr.eye 网络商城，选择购买或租赁相关 Dr.eye 附加组件和功能；
  • 点击 大众字www.dreye.com 进入 Dr.eye 大众字社群，查询相关大众字。


系统设置

开始使用 Dr.eye 9.0 时，您可以先对其外观、功能操作等进行个性化设置。（当然您也可以什么也不做，轻轻松松享用我们出厂时的默认设置。）

步骤一：

把鼠标指针移至控制栏最左侧的 [image] 区域，点击鼠标右键，然后在打开的菜单上点击 系统设置。

步骤二：

此时会出现 Dr.eye 系统设置 窗口，点击左侧各选项即可进行相关设置。

本主题提供下列参考信息：

    控制栏设置

    热键设置

    辞典设置

    即时窗口设置

    即时翻译设置

    生字笔记设置

    Dr.eye 服务设置


控制栏设置

常用功能选择

您可以根据自己的喜好 使用自动记忆 或 使用手动选择 选择常用功能。

  • 使用自动记忆：系统自动把最近十六天中经常使用的功能作为常用功能，优先显示于控制栏的前面。
  • 使用手动选择：您可以点击想要作为常用功能的选项，优先显示于控制栏的前面。

  • 点击 默认，可以随时还原到系统默认状态。

小秘诀：使用自动记忆 可以人性化地根据您的使用习惯排列按钮顺序。

使用音效

    Dr.eye 9.0 默认 使用音效，也就是当鼠标指针移至控制栏上某个功能按钮或点击这些按钮时，会播放音效，很酷哦！

鼠标移出时，控制栏缩为一条线

    点击勾选 鼠标移出时，控制栏缩为一条线，Dr.eye 控制栏就会随时自动收缩为一条线，只要把鼠标指针移到线上即可使之还原。

本主题提供下列参考信息：

    调整功能按钮排序


热键设置

Dr.eye 9.0 支持全部五个功能模块的热键设置。

  • 您不仅可以为每个功能选择是否使用热键，还可以改变所用的按键组合。

  • 点击 默认，可以随时还原到系统默认状态。我们默认为四大常用功能（即时翻译、即时辞典、放大镜和生字笔记）提供热键组合。

本主题提供下列参考信息：

    点击控制栏


辞典设置

辞典设置是对 即时辞典 、即时翻译 和 生字笔记 中的辞典选项进行选择设置。

点击辞典设置窗口上方的某模块标签，开始对该模块使用的辞典进行设置。勾选您所需要的辞典，并通过 上移、下移、移至顶部 和 移至底部 按钮调整辞典在解释窗口中的顺序。

注意：大众字 位置不能调整，只能显示在解释窗口最后。


即时窗口设置

即时窗口设置是对即时翻译窗口的色彩、字体等进行设置。

  • 色彩设置：提供即时窗口中各种文字、背景的颜色选择。

  • 透明窗口：设置即时窗口的透明度。

  • 音标：设置即时窗口中音标的显示方式，如：不显示音标、显示KK音标 或 显示DJ音标。

  • 字体大小：设置即时窗口中字体的大小。


即时翻译设置

通过 即时翻译设置，您可以自定即时翻译窗口。

  • 延迟时间：设置即时翻译时鼠标指针停留多长时间后出现即时翻译窗口。

  • 取词：选择取词方式，如：鼠标直接取词、鼠标右键取词、Ctrl+鼠标右键取词 或 Ctrl+鼠标取词。

  • 多窗口：设置可以同时显示几个即时翻译窗口。

  • 此外，您还可以选择是否套用 Alt + 选择文字取词、是否仅翻译英文、是否自动启动、锁定时是否显示完整窗口、是否显示单词查询次数、是否智慧断词以及是否自动发音。

    注意：Alt + 选择文字取词 是 Dr.eye 9.0 提供的又一种取词方式，通过该种方式可以进行更精确地取词。取词方法如下：首先在界面中选择需要解释的单词或短语，然后按 Alt 键，您就可以在鼠标所在位置的即时翻译窗口中查看其解释。


生字笔记设置

人类的记忆规律显示，反复刺激能促进大脑的记忆效率。生字笔记利用这一规律，帮助您更有效的复习和记忆单词。

  • 生字播放设置∶设置生字播放的间隔时间，以及是否使用默想模式。

  • 测验速度设置∶限定测验解答时间（秒），可在10～50秒间自由设置，默认为30秒。

  • 测验提示设置∶点击选择测验时是否要 提示音标、提示生字长度、随机字母提示、提示首字母 或 同步发声。

  • 测验模式设置∶点击选择是否 使用艾宾浩斯记忆法；设置答对多少次（1～5）后测验通过；点击选择是否要把 测验通过的生字自动从生字列表中删除。

  • 生字加入设置∶设定单词在即时辞典和即时翻译中查询达到多少次后，则自动加入到 生字笔记。

注意：若选择了 使用艾宾浩斯记忆法，每次开启生字笔记时，Dr.eye 会根据时间自动判断是否有生字需要测验，如有则提示用户。用户一旦选择此种测验模式，就只有按照艾宾浩斯记忆规则通过所有生字，否则此提示仍会出现。


Dr.eye 服务设置

Dr.eye 服务 是 Dr.eye 为注册会员提供的免费增值服务，内容包括新字扩充、软件更新、自动更新和今日热点。您可以在此选择您所需要的服务项目，滤去您目前也许还不需要的项目。

注意：

  • 安装并完成 Dr.eye 9.0 产品注册后，才能获得以上增值服务。
  • 只有在您的电脑联网状态下才能享受这些增值服务。
  • 离线注册的用户如果在联网后需要获取以上增值服务，需要将注册时客服人员告知您的会员帐号填入帐号名称栏中。

勾选 自动更新 后，新字扩充和软件更新时提示窗口将不再出现，而是自动下载扩充和更新，扩充或更新完成后会出现完成提示。此提示在一段时间后自动消失。

注意：部分软件更新需要关闭 Dr.eye 才能完成。此类更新程序下载完成后将询问您 立即更新、关闭 Dr.eye 后更新 还是 以后更新。

  • 立即更新：系统立即自动关闭 Dr.eye 进行更新，更新完成后再自动启动 Dr.eye；
  • 关闭 Dr.eye 后更新：待您稍后手工关闭 Dr.eye 后再进行更新；
  • 以后更新：暂时不进行更新，下次开启 Dr.eye 时将再次提醒您。

本主题提供下列参考信息：

    Dr.eye 更新


Q & A

Q1: 我的电脑没有光驱，如何安装 Dr.eye 9.0？
A1: 您可以通过另一台有光驱的电脑分享它的光驱来安装 Dr.eye 9.0：

  • 把 Dr.eye 9.0 安装光盘放入光驱中；
  • 把这个光驱设为资源共享；
  • 在您的电脑中，把那个已分享的光驱设为 映射网络驱动器…；
  • 在您的电脑中，打开已映射成为网络驱动器的虚拟硬盘，执行 Setup.exe 就可以开始安装 Dr.eye 9.0 了。

    • Q2: 如何使 Dr.eye 9.0 即时翻译支持 PDF 文件格式？
    A2: 可能有以下三种情况：

  • 若先装 Acrobat，再装 Dr.eye 9.0，即时翻译应该可以支持 Acrobat 格式。
  • 若先装 Dr.eye 9.0，再装 Acrobat，可能会发生即时翻译不支持 Acrobat 格式的问题。当发生这种情况时，请打开 Dr.eye 安装光盘，双击 support 目录下的 setup 安装后，即时翻译就能支持 Acrobat 格式了，也可以手动把 Dr.eye 安装后生成的目录下的 Dreye50.api 文件复制到 Acrobat 的 plug_ins 目录下。
  • 若用户安装的是英文版 Acrobat，需在安装时选择 Asian language support，即时翻译才能支持 Acrobat 格式的中译英。

    Q3: 点击桌面上 Dr.eye 9.0 的图标后为什么没看到控制栏出现？
    A3: 请先查看一下电脑右下角的任务栏上是否有个 Dr.eye 9.0 小图标。如果有，请把鼠标指针指向这个小图标，点击鼠标右键，在打开的菜单上把鼠标指针移至 Dr.eye 控制栏，点击选择 置于桌面，或双击鼠标，控制栏就会出现在桌面上了。

    Q4: 系统中同时安装有两个不同版本的 Acrobat 时，为什么即时翻译仅能在后安装的那个 Acrobat 版本中抓字？
    A4: 当同一系统中先后安装两个不同版本的 Acrobat 后，后安装的 Acrobat 安装时会将原先 Acrobat 的一些注册信息移除，导致 Dr.eye Engine for Acrobat 的安装程序无法将 Dreye50.api 正确复制到 Acrobat 前一个安装版本的 plug_ins 目录下。用户只要手工复制一下就可以解决这个问题了。

    Q5: 为什么覆盖安装 Dr.eye 9.0 后，扩充好的新字会消失？
    A5: 覆盖安装时选择“修复”安装或“修改”安装并且选择了辞典（打勾），就会覆盖原来的资料库，导致用户扩充的新字消失（自建字和注释保留）。所以建议用户在覆盖安装时选择“修改”安装但不要勾选辞典。